Ubuntu 7.04/Issues/Broken software index

From DellLinuxWiki

(Difference between revisions)
Jump to: navigation, search
(New page: <br>'''Description:''' When launching Update Manager, message pops up: "Software index is broken". <br>'''Systems Affected:''' Dimension 530n. <br>'''Impact:''' Can't update any packages u...)
Line 1: Line 1:
<br>'''Description:''' When launching Update Manager, message pops up: "Software index is broken".
<br>'''Description:''' When launching Update Manager, message pops up: "Software index is broken".
-
<br>'''Systems Affected:''' Dimension 530n.
+
<br>'''Systems Affected:''' Dimension 530n, XPS 410n.
-
<br>'''Impact:''' Can't update any packages using Synaptic Package Manager.
+
<br>'''Impact:''' Cannot update any packages using Synaptic Package Manager.
-
<br>'''Fix:''' Run as root:
+
<br>'''Fix:'''<br>
-
  $ apt-get install -f
+
* Run as root:
-
 
+
  $ apt-get install -f<br>
-
Or launch Synaptic Package Manager, select "Broken" from left column, and then select linux-restricted-modules-generic in upper window and click on "Apply" to update package.
+
* Alternatively, launch Synaptic Package Manager, select "Broken" from left column, and then select "linux-restricted-modules-generic" in upper window and click on "Apply" to update package.

Revision as of 17:17, 17 August 2007


Description: When launching Update Manager, message pops up: "Software index is broken".
Systems Affected: Dimension 530n, XPS 410n.
Impact: Cannot update any packages using Synaptic Package Manager.
Fix:

  • Run as root:
$ apt-get install -f
  • Alternatively, launch Synaptic Package Manager, select "Broken" from left column, and then select "linux-restricted-modules-generic" in upper window and click on "Apply" to update package.
Personal tools
Distributions