Ubuntu 7.04/Issues/Broken software index

From DellLinuxWiki

< Ubuntu 7.04(Difference between revisions)
Jump to: navigation, search
 
Line 3: Line 3:
<br>'''Impact:''' Cannot update any packages using Synaptic Package Manager.
<br>'''Impact:''' Cannot update any packages using Synaptic Package Manager.
<br>'''Fix:'''<br>
<br>'''Fix:'''<br>
-
* Run as root:
+
* Execute:
-
  $ apt-get install -f<br>
+
  $ sudo apt-get install -f<br>
-
* Alternatively, launch Synaptic Package Manager, select "Broken" from left column, and then select "linux-restricted-modules-generic" in upper window and click on "Apply" to update package.
+
* Alternatively, launch Synaptic Package Manager, select "Broken" from left column, and then and then click the checkbox next to "linux-restricted-modules-generic" in upper window and click on "Apply" to update package.

Latest revision as of 18:12, 17 August 2007


Description: When launching Update Manager, message pops up: "Software index is broken".
Systems Affected: Dimension 530n, XPS 410n.
Impact: Cannot update any packages using Synaptic Package Manager.
Fix:

  • Execute:
$ sudo apt-get install -f
  • Alternatively, launch Synaptic Package Manager, select "Broken" from left column, and then and then click the checkbox next to "linux-restricted-modules-generic" in upper window and click on "Apply" to update package.
Personal tools
Distributions