Ubuntu 7.04/Issues/Screen goes blank when switching consoles

From DellLinuxWiki

< Ubuntu 7.04(Difference between revisions)
Jump to: navigation, search
(New page: <br>''Systems Affected:'' Dimension E520n, XPS 410n <br>''Description:'' On a fully booted system, switching from X (tty7) to any virtual console and then back to X causes the screen to g...)
 
(5 intermediate revisions not shown)
Line 1: Line 1:
-
<br>''Systems Affected:'' Dimension E520n, XPS 410n
+
<br>'''Description:''' On a fully booted system, switching from X (tty7) to any virtual console and then back to X causes the screen to go blank.
-
<br>''Description:'' On a fully booted system, switching from X (tty7) to any virtual console and then back to X causes the screen to go blank.
+
<br>'''Systems Affected:''' Dimension E520n, XPS 410n
-
<br>''Impact:'' Unable to use X
+
<br>'''Impact:''' Unable to use X window system.
-
<br>''Workaround:'' Reboot the system.
+
<br>'''Workaround:''' Reboot the system.
-
<br>''Fix'': Install newer Intel video driver version 1.9.94 or higher currently available in the feisty universe repository. The newer Intel driver that fixes the problem is already installed and should load by default if your system came pre-installed with the OS from Dell.
+
<br>'''Fix''': Install xserver-xorg-video-intel driver available in the Ubuntu 7.04 Universe repository. This driver that fixes the problem is already installed and should load by default if your system came pre-installed with the OS from Dell.
 +
<br>
 +
<br> To install the xserver-xorg-video-intel driver:
 +
 
 +
  $ sudo apt-get install xserver-xorg-video-intel
 +
 
 +
Then restart, or log out of, your X Window session

Latest revision as of 18:43, 9 August 2007


Description: On a fully booted system, switching from X (tty7) to any virtual console and then back to X causes the screen to go blank.
Systems Affected: Dimension E520n, XPS 410n
Impact: Unable to use X window system.
Workaround: Reboot the system.
Fix: Install xserver-xorg-video-intel driver available in the Ubuntu 7.04 Universe repository. This driver that fixes the problem is already installed and should load by default if your system came pre-installed with the OS from Dell.

To install the xserver-xorg-video-intel driver:

 $ sudo apt-get install xserver-xorg-video-intel

Then restart, or log out of, your X Window session

Personal tools
Distributions